Member: Jetfire1












Member: 62oldsf85












Member: JetfireGuy











XTR Prototype
(courtesy of General Motors)












Member: JimNoel











Member: JimNoel
Custom 1962 Jetfire Wagon

Home Blog Blog ignitor lll with flame thrower lll

ignitor lll with flame thrower lll

Home Page Forums Discussion Topics – Ask the Experts ignitor lll with flame thrower lll

This topic contains 2 replies, has 2 voices, and was last updated by  captiannapalm 4 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #12938

    captiannapalm
    Participant

    has anyone used this on their 62 with a 215v8? I just installed one, and it ran like crap. reinstalled the points, and runs great. I looked all over for the resistor that needs to be bypassed and could not locate it.
    anyone else have the same issue?

    #12939

    JimNoel
    Participant

    You need to purchase the Oldsmobile Service Manual! They will answer most of your questions.
    The resistor for the ignition circuit is built into “ignition wire #1” To remove this resistor you will need to run a new wire from your ignition switch to your coil.

    Attachments:
    #12945

    captiannapalm
    Participant

    weird that it shows a black wire to the + side of the coil. I have a red or pink wire to that side also the white cloth insulated wire.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

New Posts in the Forum

Recently Active

Profile picture of jensenracing77
Profile picture of Arthur Jones
Profile picture of perkinsrk1963
Profile picture of joe_padavano
Profile picture of john-sage
Profile picture of Clint
Profile picture of 62 Cutlass Convert
Profile picture of Felix j garcia
Profile picture of joemo
Profile picture of Jim Noel
Profile picture of Greg Oakley
Profile picture of 62to63
Profile picture of Ken Dennison
Profile picture of Doctor G
Profile picture of twobolts

Who’s Online

There are no users currently online