Member: Jetfire1












Member: 62oldsf85












Member: JetfireGuy











XTR Prototype
(courtesy of General Motors)












Member: JimNoel











Member: JimNoel
Custom 1962 Jetfire Wagon

Home Blog Blog Updated Website

Updated Website

This topic contains 4 replies, has 4 voices, and was last updated by  jensenracing77 4 years ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #9996

    macf85
    Participant

    Jim,

    Great job on the new restructured website layout! Thank you from all the Jetfire/Cutlass/F-85 enthusiasts. Can you tell us how to attach pictures when replying to or creating new forum topics?

    #10005

    perkinsrk1963
    Keymaster

    I just fixed the image upload problem. Now, you should see a place to “Choose File” below the box where you type the text. I’ve set it to allow up to 10 photos to be loaded and each photo can be up to 4 MB in size.

    Please let me know if you have any more problems with the site – RickAPerkins@gmail.com

    Thanks,
    Rick Perkins
    (Jim’s son/website developer)

    #10019

    JimNoel
    Participant

    Jim & Rick,
    Thanks for the update!! Looks great, we all will enjoy!
    Jim

    #10180

    jensenracing77
    Participant

    I am still having trouble. Looks like I need to update my computer. I downloaded Google chrome but I am lost trying to use it. Took me almost 2 hours to get here. I will see about getting windows 7 on my computer after the first of the year so I can go back to explorer.

    #10184

    jensenracing77
    Participant

    I just tried it from my work computer and had the same thing. I feel sure it is just me. On Chrome the only place I can go is Yahoo or it gives me a screen that won’t let me go anywhere but back to where I was. After I go to Yahoo I can then search Jetfire.com from the Yahoo site and get here. I am sure it is just me but I will just update my computer and stay with explorer. When it comes to computers I am like that guy that thinks all food comes from the store.
    LOL, I am now trying to find spell check and can’t find it.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

New Posts in the Forum

No topics found

Recently Active

Profile picture of Ken Dennison
Profile picture of john-sage
Profile picture of Clint
Profile picture of joe_padavano
Profile picture of brucem
Profile picture of young-olds
Profile picture of mikepoe59
Profile picture of Greg Oakley
Profile picture of scott
Profile picture of twobolts
Profile picture of Nicolas
Profile picture of jensenracing77
Profile picture of Doctor G
Profile picture of jb kish
Profile picture of 62 Cutlass Convert

Who’s Online

There are no users currently online